<!DOCTYPE html>
<!-- jsn_time_pro 1.1.0 -->
<html lang="en-gb" dir="ltr">
<head>
	  <base href="http://www.lyonsrecorder.com/index.php/opinions/31-letters-to-the-editor/1299-lhs-booster-club-2018-after-prom" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="og:title" content="LHS Booster Club 2018 After Prom" />
  <meta name="og:description" content="  Dear Parents of Junior Students at LHS:As many of you may know, junior parents are traditionally responsible for putting on After Prom activities each year at LHS. The goal of After Prom is to create a fun, safe, and supervised environment after the prom when statistics show some teens are c..." />
  <meta name="author" content="Lora Gilson" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>LHS Booster Club 2018 After Prom</title>
  <link href="/templates/jsn_time_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.lyonsrecorder.com/index.php/component/search/?Itemid=114&amp;catid=31&amp;id=1299&amp;format=opensearch" rel="search" title="Search lyonsrecorder.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://www.lyonsrecorder.com/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_imageshow/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-responsive-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template_pro.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/colors/blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/styles/news.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_wide.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_mobile.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/jsn_social_icons.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <style type="text/css">
.jsn-desktop-on-mobile #jsn-header-inner{
	width: 100%;
}
.fullwidth {
	width: 100% !important;
}

		div.jsn-modulecontainer ul.menu-mainmenu ul {
			width: 260px;
		}
		div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-left: 260px;
			
		}
		div.jsn-modulecontainer ul.menu-mainmenu li.jsn-submenu-flipback ul ul {
		
				right: 260px;
			
		}
		#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-right: 260px;
				margin-left : auto
		}
	
	div.jsn-modulecontainer ul.menu-sidemenu ul {
		width: 260px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -262px;
		right: -260px\9;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		right: -277px;
		right: -275px\9;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -262px;
		left: -260px\9;
		right: auto;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		left: -277px;
		left: -275px\9;
		right: auto;
	}
	}
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/jsn_template.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/custom.js" type="text/javascript"></script>
  <script type="text/javascript">
(function($){
				$('.dropdown-toggle').dropdown();
				})(jQuery);jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_time_pro_",
					templatePath			: "/templates/jsn_time_pro",
					enableRTL				: 0,
					enableGotopLink			: 1,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 1,
					responsiveLayout		: ["mobile","wide"],
					mobileMenuEffect		: "default"
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}
  </script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	</head>
<body id="jsn-master" class="jsn-textstyle-news jsn-color-blue jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-114">
	<a name="top" id="top"></a>
		<div id="jsn-page">
			<div id="header">
		<div id="header-inner">
		<div id="jsn-topheader">
			<div id="jsn-topheader-inner" class="clearafter">
			<div id="jsn-logo" class="pull-left">
				<a href="/index.php" title=""><img src="/images/headers/LR_logo_mobile.png" alt="" id="jsn-logo-mobile" /><img src="/images/headers/LR_logo.png" alt="" id="jsn-logo-desktop" /></a>			</div>
							<div id="jsn-social-icons" class="pull-right">
					<ul>
										<li class="facebook">
							<a href="http://www.facebook.com/LyonsRecorder/" title="Facebook" target="_blank">
								Facebook</a>
						</li>
										<li class="twitter">
							<a href="http://twitter.com/lyonsrecorder" title="Twitter" target="_blank">
								Twitter</a>
						</li>
									</ul>
				</div>
						</div>
		</div>
		<div id="jsn-header">
			<div id="jsn-header-inner" class="clearafter">
				<div id="jsn-menu">
												<div id="jsn-pos-mainmenu"  class="pull-left">
						<div class="_menu jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span class="jsn-menu-toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu-mainmenu">
	<li  class="first"><a class="clearfix" href="/index.php" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Home</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/news" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">News</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/business" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Business</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lhs-sports" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">LHS Sports</span>	</span>
</a></li><li  class="current active"><a class="current clearfix" href="/index.php/opinions" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Opinions</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lifestyle" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Lifestyle</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/past-issues" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Archive Issues</span>	</span>
</a></li><li  class="last"><a class="clearfix" href="/index.php/lyons-community-calendar" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Lyons Events Calendar</span>	</span>
</a></li></ul><div class="clearbreak"></div></div></div></div>
					</div>
									<div id="jsn-switch-mode" class="pull-right">
						<span id="jsn-desktopswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','no'); return false;"><i class="fa fa-desktop"></i></a>
						</span>
						<span id="jsn-mobileswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','yes'); return false;"><i class="fa fa-mobile"></i></a>
						</span>
					</div>
				
					            <div class="clearbreak"></div>
				</div>
						</div>
		</div>
		</div>
		</div>

		<div id="jsn-body">
						<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner" class="row-fluid">
						<div id="jsn-maincontent" class="span9 order1 ">
					<div id="jsn-maincontent_inner" class="row-fluid">
								<div id="jsn-centercol" class="span12 order1 "><div id="jsn-centercol_inner">
									<div id="jsn-usermodules1" class="jsn-modulescontainer clearafter">
												<div id="jsn-pos-user1" class="span12">
										<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Opinions Subcategories</span></h3><div class="jsn-modulecontent"><ul class="categories-module">
	<li > 		<h4>
		<a href="/index.php/opinions/31-letters-to-the-editor">
		Letters to the Editor					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/opinions/40-housing">
		What’s The Future For Affordable Housing In Lyons? 					</a>
   		</h4>

					</li>
</ul>
<div class="clearbreak"></div></div></div></div>
									</div>
											</div>
									<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
											<div id="jsn-mainbody">
										<div id="system-message-container">
	</div>

												<div class="item-page" itemscope itemtype="http://schema.org/Article">
			<meta itemprop="inLanguage" content="en-GB" />
							<div class="page-header">
					<h1> Opinions </h1>
				</div>
													<div class="page-header">
					<h2 itemprop="name">
																					<a href="/index.php/opinions/31-letters-to-the-editor/1299-lhs-booster-club-2018-after-prom" itemprop="url"> LHS Booster Club 2018 After Prom</a>
																		</h2>
																			</div>
						
						
																				<div class="article-contents" itemprop="articleBody">
					<p> </p>
<p> </p>
<p>Dear Parents of Junior Students at LHS:</p>
<p>As many of you may know, junior parents are traditionally responsible for putting on After Prom activities each year at LHS. The goal of After Prom is to create a fun, safe, and supervised environment after the prom when statistics show some teens are challenged with making positive choices for themselves.</p>
<p>Our committee has been working hard and are excited to announce that Wild Games in Longmont will host this event exclusively for Lyons High.</p>
 
<p>Activities will include bowling and many other games, free arcade, green screen photos, food and PRIZES including a raffle of our grand prize 42” widescreen SMART TV!</p>
<p><strong>How can you help?</strong><br />1. Encourage your teen and their friends to attend the event.<br />2. We want a BIG party! This event truly has something for everyone! Please do not plan competing events!<br />3. The event is from midnight until 2:00 a.m.<br />4. Donate either a check made payable to the Booster Club - After Prom, a gift card, or item that a teen would like. You can drop-off donations at the LHS front office, give to any of our committee members listed below, or mail to Kari Basey, 537 Jasper Dr, Lyons, CO<br />80540.</p>
<p>Thank you in advance for your support!</p>
<p>After Prom Committee: Kari Basey, Katie Cavendar, Kristen Christiansen, Kaylah Glasgow, Liz James, Alison Jennings, Katie Jonjak, Scott Neuhard, and Chris Udovich.</p>
<p>If you have any questions or concerns, please contact Kari Basey at <span id="cloak33461">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
 //<!--
 document.getElementById('cloak33461').innerHTML = '';
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy33461 = 'kgb&#97;s&#101;y' + '&#64;';
 addy33461 = addy33461 + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m';
 document.getElementById('cloak33461').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy33461 + '\'>' +addy33461+'<\/a>';
 //-->
 </script> or (303) 823-5723.</p>
<p>Kari Basey - After Prom Committee Chair</p>
<p> </p><div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://www.lyonsrecorder.com/index.php/opinions/31-letters-to-the-editor/1299-lhs-booster-club-2018-after-prom"
					data-layout="button_count" .
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div>						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.lyonsrecorder.com/index.php/opinions/31-letters-to-the-editor/1299-lhs-booster-club-2018-after-prom','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="LHS Booster Club 2018 After Prom" data-count="horizontal" data-via="" data-url="http://www.lyonsrecorder.com/index.php/opinions/31-letters-to-the-editor/1299-lhs-booster-club-2018-after-prom" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						
						
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.lyonsrecorder.com/index.php/opinions/31-letters-to-the-editor/1299-lhs-booster-club-2018-after-prom" data-counter="right"></script>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div><div class="fastsocialshare_clearer"></div></div>				</div>

				
<ul class="pager pagenav">
	<li class="previous">
		<a href="/index.php/opinions/31-letters-to-the-editor/1300-svvsd-bond-update-school-safety-town-hall-meetings" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/index.php/opinions/31-letters-to-the-editor/1298-we-need-your-help" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
																				</div>


									</div>
									</div>
									<div id="jsn-usermodules2" class="jsn-modulescontainer jsn-modulescontainer1">
									<div id="jsn-usermodules2_inner_grid1" class="row-fluid">
													<div id="jsn-pos-user3" class="span12">
											<div class="lightbox-2 jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Opinions</span></h3><div class="jsn-modulecontent"><ul class="latestnewslightbox-2">
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/opinions/31-letters-to-the-editor/1300-svvsd-bond-update-school-safety-town-hall-meetings" itemprop="url">
			<span itemprop="name">
				SVVSD Bond Update & School Safety Town Hall Meetings			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/opinions/31-letters-to-the-editor/1299-lhs-booster-club-2018-after-prom" itemprop="url">
			<span itemprop="name">
				LHS Booster Club 2018 After Prom			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/opinions/31-letters-to-the-editor/1298-we-need-your-help" itemprop="url">
			<span itemprop="name">
				We need your help!			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/opinions/31-letters-to-the-editor/1246-pine-ridge-blanket-drive" itemprop="url">
			<span itemprop="name">
				Pine Ridge Blanket Drive			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/opinions/31-letters-to-the-editor/1245-heart-felt-thank-you-frank-adams" itemprop="url">
			<span itemprop="name">
				Heart-felt Thank You, Frank Adams			</span>
		</a>
	</li>
</ul>
<div class="clearbreak"></div></div></div></div>
										</div>
													<div class="clearbreak"></div>
									</div>
								</div>
									<div id="jsn-pos-user-bottom" class="jsn-modulescontainer jsn-horizontallayout jsn-modulescontainer1 row-fluid">
									<div class=" jsn-modulecontainer span12"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Search The Lyons Recorder</span></h3><div class="jsn-modulecontent">	<div class="search">
		<form action="/index.php/opinions" method="post" class="form-inline">
			<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="0" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="114" />
		</form>
	</div>

<div class="clearbreak"></div></div></div></div>
							</div>
		        				</div></div> <!-- end centercol -->
        				</div></div> <!-- end jsn-maincontent -->
							<div id="jsn-rightsidecontent" class="span3 order2 ">
						<div id="jsn-rightsidecontent_inner">
							<div id="jsn-pos-right">
								<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/5" target="_blank"
							title="Town of Lyons">
							<img
								src="http://www.lyonsrecorder.com/images/banners/TOL.png"
								alt="Town of Lyons"
								width ="200"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/1" target="_blank"
							title="Stone Cup">
							<img
								src="http://www.lyonsrecorder.com/images/2018/StoneCup0318rev2.png"
								alt="The Stone Cup, Lyons CO"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/4" target="_blank"
							title="Lyons ReRuns">
							<img
								src="http://www.lyonsrecorder.com/images/banners/ReRuns_15.png"
								alt="Lyons ReRuns, Lyons"
								width ="200"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="clearbreak"></div></div></div></div>
							</div>
						</div>
					</div>
		            </div>
	</div> <!-- end of jsn-content -->
						</div>
		</div>
			<a id="jsn-gotoplink" href="/index.php/opinions/31-letters-to-the-editor/1299-lhs-booster-club-2018-after-prom#top">
			<span>Go to top</span>
		</a>
	

</body>
</html>
