<!DOCTYPE html>
<!-- jsn_time_pro 1.1.0 -->
<html lang="en-gb" dir="ltr">
<head>
	  <base href="http://www.lyonsrecorder.com/index.php/news/781-cdot-conducted-avalanch-mitigation-work-today" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="og:title" content="CDOT Conducted Avalanch Mitigation Work Today" />
  <meta name="og:description" content="Due to heavy snow and high wind gusts, and in the interest of public safety, the Colorado Department of Transportation (CDOT) has conducted both planned and unplanned avalanche mitigation work on several mountain passes across the state today and is listing other passes as avalanche hazards. Mitigat..." />
  <meta name="author" content="Lora Gilson" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>CDOT Conducted Avalanch Mitigation Work Today</title>
  <link href="/templates/jsn_time_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.lyonsrecorder.com/index.php/component/search/?Itemid=111&amp;catid=22&amp;id=781&amp;format=opensearch" rel="search" title="Search lyonsrecorder.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://www.lyonsrecorder.com/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_imageshow/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-responsive-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template_pro.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/colors/blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/styles/news.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_wide.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_mobile.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/jsn_social_icons.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <style type="text/css">
.jsn-desktop-on-mobile #jsn-header-inner{
	width: 100%;
}
.fullwidth {
	width: 100% !important;
}

		div.jsn-modulecontainer ul.menu-mainmenu ul {
			width: 260px;
		}
		div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-left: 260px;
			
		}
		div.jsn-modulecontainer ul.menu-mainmenu li.jsn-submenu-flipback ul ul {
		
				right: 260px;
			
		}
		#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-right: 260px;
				margin-left : auto
		}
	
	div.jsn-modulecontainer ul.menu-sidemenu ul {
		width: 260px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -262px;
		right: -260px\9;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		right: -277px;
		right: -275px\9;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -262px;
		left: -260px\9;
		right: auto;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		left: -277px;
		left: -275px\9;
		right: auto;
	}
	}
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/jsn_template.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/custom.js" type="text/javascript"></script>
  <script type="text/javascript">
(function($){
				$('.dropdown-toggle').dropdown();
				})(jQuery);jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_time_pro_",
					templatePath			: "/templates/jsn_time_pro",
					enableRTL				: 0,
					enableGotopLink			: 1,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 1,
					responsiveLayout		: ["mobile","wide"],
					mobileMenuEffect		: "default"
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}
  </script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	</head>
<body id="jsn-master" class="jsn-textstyle-news jsn-color-blue jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-111">
	<a name="top" id="top"></a>
		<div id="jsn-page">
			<div id="header">
		<div id="header-inner">
		<div id="jsn-topheader">
			<div id="jsn-topheader-inner" class="clearafter">
			<div id="jsn-logo" class="pull-left">
				<a href="/index.php" title=""><img src="/images/headers/LR_logo_mobile.png" alt="" id="jsn-logo-mobile" /><img src="/images/headers/LR_logo.png" alt="" id="jsn-logo-desktop" /></a>			</div>
							<div id="jsn-social-icons" class="pull-right">
					<ul>
										<li class="facebook">
							<a href="http://www.facebook.com/LyonsRecorder/" title="Facebook" target="_blank">
								Facebook</a>
						</li>
										<li class="twitter">
							<a href="http://twitter.com/lyonsrecorder" title="Twitter" target="_blank">
								Twitter</a>
						</li>
									</ul>
				</div>
						</div>
		</div>
		<div id="jsn-header">
			<div id="jsn-header-inner" class="clearafter">
				<div id="jsn-menu">
												<div id="jsn-pos-mainmenu"  class="pull-left">
						<div class="_menu jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span class="jsn-menu-toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu-mainmenu">
	<li  class="first"><a class="clearfix" href="/index.php" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Home</span>	</span>
</a></li><li  class="current active"><a class="current clearfix" href="/index.php/news" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">News</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/business" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Business</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lhs-sports" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">LHS Sports</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/opinions" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Opinions</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lifestyle" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Lifestyle</span>	</span>
</a></li><li  class="last"><a class="clearfix" href="/index.php/lyons-community-directory" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Contact Lyons Community</span>	</span>
</a></li></ul><div class="clearbreak"></div></div></div></div>
					</div>
									<div id="jsn-switch-mode" class="pull-right">
						<span id="jsn-desktopswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','no'); return false;"><i class="fa fa-desktop"></i></a>
						</span>
						<span id="jsn-mobileswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','yes'); return false;"><i class="fa fa-mobile"></i></a>
						</span>
					</div>
				
					            <div class="clearbreak"></div>
				</div>
						</div>
		</div>
		</div>
		</div>

		<div id="jsn-body">
						<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner" class="row-fluid">
						<div id="jsn-maincontent" class="span9 order1 ">
					<div id="jsn-maincontent_inner" class="row-fluid">
								<div id="jsn-centercol" class="span12 order1 "><div id="jsn-centercol_inner">
									<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
											<div id="jsn-mainbody">
										<div id="system-message-container">
	</div>

												<div class="item-page" itemscope itemtype="http://schema.org/Article">
			<meta itemprop="inLanguage" content="en-GB" />
							<div class="page-header">
					<h1> News </h1>
				</div>
													<div class="page-header">
					<h2 itemprop="name">
																					<a href="/index.php/news/781-cdot-conducted-avalanch-mitigation-work-today" itemprop="url"> CDOT Conducted Avalanch Mitigation Work Today</a>
																		</h2>
																			</div>
						
						
																				<div class="article-contents" itemprop="articleBody">
					<p>Due to heavy snow and high wind gusts, and in the interest of public safety, the Colorado Department of Transportation (CDOT) has conducted both planned and unplanned avalanche mitigation work on several mountain passes across the state today and is listing other passes as avalanche hazards. Mitigation work is expected to continue through tomorrow as the next storm front moves into the state.</p>
 
<p><strong>Natural avalanche slides have been reported along I-70.  </strong><br /><br /><strong>Berthoud Pass</strong><br />Crews conducted avalanche mitigation early this morning, which caused a significant amount of snow to cover the roadway. While crews were working, several smaller natural slides occurred on Berthoud Pass, showing that the pass was unstable and could not be opened back up to motorists. Currently, avalanche mitigation is being conducted on the 80s on Berthoud Pass. The pass is anticipated to open tonight once it is deemed safe for motorists.  <br /><br /><strong>Loveland Pass</strong><br />Loveland Pass remains closed today, January 10, due to adverse weather conditions. Crews are planning on conducting avalanche mitigation work early tomorrow morning, weather dependent, and will then determine if the pass is safe to open.<br /><br /><strong>I-70: Eisenhower/Johnson Memorial Tunnel to Silverthorne</strong><br />At about, 10:30 a.m. crews conducted avalanche control work, just west of the Eisenhower/Johnson Memorial tunnel. Crews mitigated the lower slides near the tunnel, which caused about eight to 10 feet of snow and debris to cover the east and westbound lanes of I-70.<br /><br /><strong>Silverthorne to Vail Pass</strong><br />Around 3:30 a.m. this morning, a natural slide occurred on Vail Pass trapping one semi-truck and effecting two others on the fringe of the slide. No injuries were reported. The slide measured about 15 feet in some sections and covered both the westbound and eastbound lanes.<br /><br /><strong>Northwest Colorado</strong><br />Avalanche control work was conducted on CO 65 Grand Mesa and saw significant runs on the slide paths at that location.  Crews are continuing clean up in the area.<br /><br />CO 133 is now open but crews will be keeping an eye on the conditions through the night and mitigation could still be a possibility.<br /><br /><strong>Southwestern/South-Central Colorado</strong><br /><br />The next winter storm front will hit the southwest region of the state tonight and tomorrow (Wednesday) and will last through Friday. Adverse conditions are expected, especially in the high country. The anticipated storm has CDOT maintenance crews and CAIC (Colorado Avalanche Information Center) forecasters preparing for additional snowslide mitigation operations throughout the week and weekend.<br /><br /><strong>US 550 Molas and Coal Bank Passes:</strong> Molas and Coal Bank Passes are open with traction law (code 15) in effect for passenger vehicles and chain law (code 18) in effect for all commercial vehicles. Avalanche control work began at 7:00 a.m. and crews worked to clear snow and debris from the highway until 3:00 p.m., when the passes were opened. Yesterday a snow slide was triggered by a backcountry skier between these two passes. Snow, eight feet deep, covered 200 feet of the roadway. Molas and Coal Bank passes are located between the communities of Durango and Silverton. </p>
<p><strong>US 550 Red Mountain Pass:</strong> Red Mountain Pass remains closed at this time. Avalanche control and snow clearing operations are taking place now through the remainder of the day. Operations are expected to continue through tomorrow (Wednesday.) The area has seen natural slides and very adverse weather conditions, making operations difficult for crews. There is no estimated time of opening. Red Mountain Pass is located between the communities of Silverton and Ouray.</p>
<p><strong>CO 145 Lizard Head Pass:</strong> Lizard Head pass is currently open. Crews completed avalanche control work this morning at approx 11:30 a.m. This pass is located just south of Telluride.</p>
<p><strong>US 50 Monarch Pass:</strong> Monarch Pass is open with traction law (code 15) in effect for passenger vehicles and chain law (code 18) in effect for all commercial vehicles. Crews completed avalanche control work on Monarch Pass at approx 10:30 this morning. However, the pass pass did not open until about 1:00 p.m. because of adverse road conditions and additional snow clearing operations. Monarch Pass is located west of Poncha Springs/Salida.</p>
<p><strong>US 160 Wolf Creek Pass:</strong>  Wolf Creek Pass is open with chain law (code 18) in effect for all commercial vehicles. The pass will close tomorrow morning for avalanche control operations, Wednesday, Jan. 11, from 6:30 a.m. to 9:00 a.m. The east side of the pass will remain open from South Fork to the Ski Area. Wolf Creek Pass is located east of Pagosa Springs. <br /><br /><strong>Our partners at Colorado State Patrol share the following tips to keep you safe:</strong><br />    •    If you are involved in a crash, stay in your vehicle and keep your seatbelt buckled, call 911 and wait for CSP, local law enforcement or Emergency Management professionals to arrive.<br />    •    Many crashes could be avoided if motorists SLOW DOWN, use caution and drive for the conditions. Slowing down allows you the opportunity to react to changing conditions.  Always drive with your view to the front of the hood so you’re prepared to react as needed and leave plenty of space between you and the vehicle ahead of you.</p>
<p><strong>AVOID A FINE!</strong>  Both passenger and commercial motorists should be aware of the state of Colorado’s traction and chain laws which are implemented when conditions require it.  When either law is in effect, highway signage will be activated. Without proper equipment, motorists can be fined $130. If your vehicle blocks the roadway, you could be fined more than $650.</p>
<p>Passenger vehicles:<br />    •    Traction Law (Code 15) — Motorists will need snow tires, tires with mud/snow (M/S) designation, or a four-wheel drive vehicle — all tires must have a minimum one-eighth inch tread.<br />    •    Passenger Vehicle Chain Law (Code 16) — Every vehicle on the roadway must have chains or an alternative traction device (like AutoSock).</p>
<p>Commercial vehicles:<br />Commercial Chain Law (Code 18) — All commercial vehicles must chain up. Code 18 may be implemented any time there is snow covering the pavement on an ascending grade and to minimize road closures. </p>
<p><strong>CDOT is also reminding motorists to consult the department’s traveler information tools: before traveling:</strong><br />    •    Visit <a href="http://www.COTRIP.org" target="_blank">www.COTRIP.org</a> to view road conditions, travel alerts and track our snow plows;<br />    •    Call 511 anywhere in Colorado for periodically updated road conditions;<br />    •    Sign up for GovDelivery alerts;<br />    •    Follow CDOT on Twitter and Facebook (though the latter will not provide the most up-to-date news and conditions).<br /><br /></p><div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://www.lyonsrecorder.com/index.php/news/781-cdot-conducted-avalanch-mitigation-work-today"
					data-layout="button_count" .
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div>						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.lyonsrecorder.com/index.php/news/781-cdot-conducted-avalanch-mitigation-work-today','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="CDOT Conducted Avalanch Mitigation Work Today" data-count="horizontal" data-via="" data-url="http://www.lyonsrecorder.com/index.php/news/781-cdot-conducted-avalanch-mitigation-work-today" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						
						
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.lyonsrecorder.com/index.php/news/781-cdot-conducted-avalanch-mitigation-work-today" data-counter="right"></script>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div><div class="fastsocialshare_clearer"></div></div>				</div>

				
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/news/502-fourth-graders-receive-a-special-welcome-in-estes-park" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
																				</div>


									</div>
									</div>
									<div id="jsn-usermodules2" class="jsn-modulescontainer jsn-modulescontainer1">
									<div id="jsn-usermodules2_inner_grid1" class="row-fluid">
													<div id="jsn-pos-user4" class="span12">
											<div class="lightbox-2 jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>News</span></h3><div class="jsn-modulecontent"><ul class="latestnewslightbox-2">
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/781-cdot-conducted-avalanch-mitigation-work-today" itemprop="url">
			<span itemprop="name">
				CDOT Conducted Avalanch Mitigation Work Today			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/27-town-of-lyons/756-we-are-the-champions" itemprop="url">
			<span itemprop="name">
				We Are The Champions!			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/27-town-of-lyons/751-lppa-master-plan-accepted" itemprop="url">
			<span itemprop="name">
				LPPA Master Plan “Accepted”			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/27-town-of-lyons/752-lyons-family-gets-a-new-home" itemprop="url">
			<span itemprop="name">
				Lyons' Family Gets a New Home			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/502-fourth-graders-receive-a-special-welcome-in-estes-park" itemprop="url">
			<span itemprop="name">
				Fourth-Graders Receive A Special Welcome In Estes Park			</span>
		</a>
	</li>
</ul>
<div class="clearbreak"></div></div></div></div>
										</div>
													<div class="clearbreak"></div>
									</div>
								</div>
									<div id="jsn-pos-user-bottom" class="jsn-modulescontainer jsn-horizontallayout jsn-modulescontainer2 row-fluid">
									<div class=" jsn-modulecontainer span6"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Search The Lyons Recorder</span></h3><div class="jsn-modulecontent">	<div class="search">
		<form action="/index.php/news" method="post" class="form-inline">
			<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="0" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="111" />
		</form>
	</div>

<div class="clearbreak"></div></div></div></div><div class=" jsn-modulecontainer span6"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>News Subcategories</span></h3><div class="jsn-modulecontent"><ul class="categories-module">
	<li > 		<h4>
		<a href="/index.php/news/27-town-of-lyons">
		Town of Lyons					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/news/35-lyons-school-news">
		Lyons School News					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/news/28-boulder-county">
		Boulder County					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/news/29-larimer-county">
		Larimer County					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/news/51-lyons-calendar">
		Lyons Calendar					</a>
   		</h4>

					</li>
</ul>
<div class="clearbreak"></div></div></div></div>
							</div>
		        				</div></div> <!-- end centercol -->
        				</div></div> <!-- end jsn-maincontent -->
							<div id="jsn-rightsidecontent" class="span3 order2 ">
						<div id="jsn-rightsidecontent_inner">
							<div id="jsn-pos-right">
								<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/1" target="_blank"
							title="Stone Cup">
							<img
								src="http://www.lyonsrecorder.com/images/banners/StoneCup.png"
								alt="The Stone Cup, Lyons CO"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/3" target="_blank"
							title="LEAF">
							<img
								src="http://www.lyonsrecorder.com/images/banners/LEAF.png"
								alt="Lyons Emergency Assistance Fund"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/4" target="_blank"
							title="Lyons ReRuns">
							<img
								src="http://www.lyonsrecorder.com/images/banners/ReRuns_15.png"
								alt="Lyons ReRuns, Lyons"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="clearbreak"></div></div></div></div>
							</div>
						</div>
					</div>
		            </div>
	</div> <!-- end of jsn-content -->
						</div>
		</div>
			<a id="jsn-gotoplink" href="/index.php/news/781-cdot-conducted-avalanch-mitigation-work-today#top">
			<span>Go to top</span>
		</a>
	

</body>
</html>
