<!DOCTYPE html>
<!-- jsn_time_pro 1.1.0 -->
<html lang="en-gb" dir="ltr">
<head>
	  <base href="http://www.lyonsrecorder.com/index.php/news/49-lyons-school-news/life-101-beyond-high-school/1214-december-scholarships" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="og:title" content="December: Scholarships" />
  <meta name="og:description" content=" Life 101: Beyond High School with Joanne BarnardPost-secondary education is paid for by a combination of savings, funds that are awarded, money that is earned along the way, and loans. Loans will be addressed in January. Hopefully you already have some savings and plan to continue working, so f..." />
  <meta name="author" content="Lora Gilson" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>December: Scholarships</title>
  <link href="/templates/jsn_time_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.lyonsrecorder.com/index.php/component/search/?Itemid=111&amp;catid=49&amp;id=1214&amp;format=opensearch" rel="search" title="Search lyonsrecorder.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://www.lyonsrecorder.com/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_imageshow/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-responsive-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template_pro.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/colors/blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/styles/news.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_wide.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_mobile.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/jsn_social_icons.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <style type="text/css">
.jsn-desktop-on-mobile #jsn-header-inner{
	width: 100%;
}
.fullwidth {
	width: 100% !important;
}

		div.jsn-modulecontainer ul.menu-mainmenu ul {
			width: 260px;
		}
		div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-left: 260px;
			
		}
		div.jsn-modulecontainer ul.menu-mainmenu li.jsn-submenu-flipback ul ul {
		
				right: 260px;
			
		}
		#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-right: 260px;
				margin-left : auto
		}
	
	div.jsn-modulecontainer ul.menu-sidemenu ul {
		width: 260px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -262px;
		right: -260px\9;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		right: -277px;
		right: -275px\9;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -262px;
		left: -260px\9;
		right: auto;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		left: -277px;
		left: -275px\9;
		right: auto;
	}
	}
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/jsn_template.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/custom.js" type="text/javascript"></script>
  <script type="text/javascript">
(function($){
				$('.dropdown-toggle').dropdown();
				})(jQuery);jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_time_pro_",
					templatePath			: "/templates/jsn_time_pro",
					enableRTL				: 0,
					enableGotopLink			: 1,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 1,
					responsiveLayout		: ["mobile","wide"],
					mobileMenuEffect		: "default"
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}
  </script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	</head>
<body id="jsn-master" class="jsn-textstyle-news jsn-color-blue jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-111">
	<a name="top" id="top"></a>
		<div id="jsn-page">
			<div id="header">
		<div id="header-inner">
		<div id="jsn-topheader">
			<div id="jsn-topheader-inner" class="clearafter">
			<div id="jsn-logo" class="pull-left">
				<a href="/index.php" title=""><img src="/images/headers/LR_logo_mobile.png" alt="" id="jsn-logo-mobile" /><img src="/images/headers/LR_logo.png" alt="" id="jsn-logo-desktop" /></a>			</div>
							<div id="jsn-social-icons" class="pull-right">
					<ul>
										<li class="facebook">
							<a href="http://www.facebook.com/LyonsRecorder/" title="Facebook" target="_blank">
								Facebook</a>
						</li>
										<li class="twitter">
							<a href="http://twitter.com/lyonsrecorder" title="Twitter" target="_blank">
								Twitter</a>
						</li>
									</ul>
				</div>
						</div>
		</div>
		<div id="jsn-header">
			<div id="jsn-header-inner" class="clearafter">
				<div id="jsn-menu">
												<div id="jsn-pos-mainmenu"  class="pull-left">
						<div class="_menu jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span class="jsn-menu-toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu-mainmenu">
	<li  class="first"><a class="clearfix" href="/index.php" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Home</span>	</span>
</a></li><li  class="current active"><a class="current clearfix" href="/index.php/news" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">News</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/business" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Business</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lhs-sports" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">LHS Sports</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/opinions" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Opinions</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lifestyle" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Lifestyle</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lyons-community-directory" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Lyons Community</span>	</span>
</a></li><li  class="last"><a class="clearfix" href="/index.php/past-issues" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Archive Issues</span>	</span>
</a></li></ul><div class="clearbreak"></div></div></div></div>
					</div>
									<div id="jsn-switch-mode" class="pull-right">
						<span id="jsn-desktopswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','no'); return false;"><i class="fa fa-desktop"></i></a>
						</span>
						<span id="jsn-mobileswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','yes'); return false;"><i class="fa fa-mobile"></i></a>
						</span>
					</div>
				
					            <div class="clearbreak"></div>
				</div>
						</div>
		</div>
		</div>
		</div>

		<div id="jsn-body">
						<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner" class="row-fluid">
						<div id="jsn-maincontent" class="span9 order1 ">
					<div id="jsn-maincontent_inner" class="row-fluid">
								<div id="jsn-centercol" class="span12 order1 "><div id="jsn-centercol_inner">
									<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
											<div id="jsn-mainbody">
										<div id="system-message-container">
	</div>

												<div class="item-page" itemscope itemtype="http://schema.org/Article">
			<meta itemprop="inLanguage" content="en-GB" />
							<div class="page-header">
					<h1> News </h1>
				</div>
													<div class="page-header">
					<h2 itemprop="name">
																					<a href="/index.php/news/49-lyons-school-news/life-101-beyond-high-school/1214-december-scholarships" itemprop="url"> December: Scholarships</a>
																		</h2>
																			</div>
						
						
																<div class="pull-right article-index"><ul class="nav nav-tabs nav-stacked">
		<li class="toclink active">
			<a href="/index.php/news/49-lyons-school-news/life-101-beyond-high-school/1214-december-scholarships?showall=&amp;limitstart=" class="toclink active">December: Scholarships</a>
		</li>
		<li><a href="/index.php/news/49-lyons-school-news/life-101-beyond-high-school/1214-december-scholarships?showall=&amp;start=1" class="toclink">December Parent’s Guide</a></li><li><a href="/index.php/news/49-lyons-school-news/life-101-beyond-high-school/1214-december-scholarships?showall=&amp;start=2" class="toclink">College Scholarship Agreement</a></li><li><a href="/index.php/news/49-lyons-school-news/life-101-beyond-high-school/1214-december-scholarships?showall=1&amp;limitstart=" class="toclink"> All Pages</a></li></ul></div>				<div class="article-contents" itemprop="articleBody">
					<div class="pagenavcounter">Page 1 of 3</div><p> </p>
<p><strong>Life 101: Beyond High School with Joanne Barnard</strong></p>
<p>Post-secondary education is paid for by a combination of savings, funds that are awarded, money that is earned along the way, and loans. Loans will be addressed in January. Hopefully you already have some savings and plan to continue working, so for this month, seniors, concentrate on searching and applying for scholarships.</p>
<p>Make A Plan<br />Spending ten hours to obtain a $500 scholarship is equal to earning $50 per hour. Treat acquiring scholarships like a job and schedule time each week for research and filling out applications. It</p>
 
<p>will be tough at first, yet once you have filled out one application you will have completed more than half the work for all the others - they ask for similar information. Be mindful of deadlines and cautious of scams, you should NEVER have to pay for scholarship information.</p>
<p>Where Is The Money?<br />Last month you were encouraged to investigate institutional scholarships while applying - check the website of the institution you plan to attend, search under financial aid. This month solicit the help of parents, teachers, and your school counselor to filter through the plethora of available money. Go to the Lyons Middle/Senior High School website or contact Denise Rominger, the counselor, for scholarship opportunities. Organizations like the Lyons Booster Club, Lyons Chamber of Commerce, and the Lyons Community Foundation offer scholarships.</p>
<p>Ask your parents if an organization they belong to, or their employer, awards scholarships. Do the same with your own employer. Many corporations offer support, as do religious organizations, fraternal, and activity clubs like the 4-H and Boy/Girl Scouts of America.</p>
<p>Take advantage of your background; look back on what you have accomplished, your interests, and search by what makes you unique.</p>
<p>Ask your parents to spell out what is expected for you to obtain and keep their “scholarship” offer. This is reasonable because they worked hard for the money they have set aside for your education. Knowing and adhering to their parameters is a way of saying thank you for their support. See a sample of a College Scholarship Agreement below.</p>
<p>Don’t Stop! <br />Continue to search for funds this month, subsequent months, and even after high school graduation. At each stage of your post-secondary education there are opportunities for financial assistance. Good Luck.</p>
<p>FYI<br />For schools in Colorado, remember to sign up for the College Opportunity Fund (COF) - a per credit stipend paid directly to the school by the state. The amount per credit is determined by the Colorado Legislature. Apply online by going to cof.college-assist.org.</p>
<p>If you plan to obtain an athletic scholarship from a Division I or II school you must register with the National Collegiate Athletic Association (NCAA) at eligibilitycenter.org.</p>
<p>Fill out the Free Application for Federal Student Aid (FAFSA) using 2016 tax return information. It is used by most post-secondary institutions to determine the financial aid package you will receive. Most federal aid is awarded first come-first served basis. The U. S. Department of Education is accepting the FAFSA for the 2018-2019 school year from October 1, 2017 until June 30, 2019. Apply at fafsa.ed.gov. </p>
<p>Next Life: January 4, 2018</p>
<p>Upcoming topics: financial aid and award letters</p>
<p> </p>
<div class="pager"><ul><li>Prev </li><li><a href="/index.php/news/49-lyons-school-news/life-101-beyond-high-school/1214-december-scholarships?showall=&amp;start=1">Next &gt;&gt;</a></li></ul></div>				</div>

																					</div>


									</div>
									</div>
									<div id="jsn-usermodules2" class="jsn-modulescontainer jsn-modulescontainer1">
									<div id="jsn-usermodules2_inner_grid1" class="row-fluid">
													<div id="jsn-pos-user4" class="span12">
											<div class="lightbox-2 jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>News</span></h3><div class="jsn-modulecontent"><ul class="latestnewslightbox-2">
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/28-boulder-county/1176-boulder-county-geology-hikes" itemprop="url">
			<span itemprop="name">
				Boulder County Geology Hikes			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/1194-centurylink-offers-technology-grants-to-colorado-teachers" itemprop="url">
			<span itemprop="name">
				CenturyLink Offers Technology Grants To Colorado Teachers			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/27-town-of-lyons/1198-the-many-resurrections-of-the-lyons-soda-fountain" itemprop="url">
			<span itemprop="name">
				The Many Resurrections of the Lyons Soda Fountain			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/27-town-of-lyons/1151-habitat-marks-flood-anniversary-with-site-blessing" itemprop="url">
			<span itemprop="name">
				Habitat Marks Flood Anniversary With Site Blessing			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/news/27-town-of-lyons/1148-bank-robbery-in-lyons" itemprop="url">
			<span itemprop="name">
				Bank Robbery in Lyons			</span>
		</a>
	</li>
</ul>
<div class="clearbreak"></div></div></div></div>
										</div>
													<div class="clearbreak"></div>
									</div>
								</div>
									<div id="jsn-pos-user-bottom" class="jsn-modulescontainer jsn-horizontallayout jsn-modulescontainer2 row-fluid">
									<div class=" jsn-modulecontainer span6"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Search The Lyons Recorder</span></h3><div class="jsn-modulecontent">	<div class="search">
		<form action="/index.php/news" method="post" class="form-inline">
			<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="0" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="111" />
		</form>
	</div>

<div class="clearbreak"></div></div></div></div><div class=" jsn-modulecontainer span6"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>News Subcategories</span></h3><div class="jsn-modulecontent"><ul class="categories-module">
	<li > 		<h4>
		<a href="/index.php/news/27-town-of-lyons">
		Town of Lyons					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/news/35-lyons-school-news">
		Lyons School News					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/news/28-boulder-county">
		Boulder County					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/news/29-larimer-county">
		Larimer County					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/news/51-lyons-calendar">
		Lyons Calendar					</a>
   		</h4>

					</li>
</ul>
<div class="clearbreak"></div></div></div></div>
							</div>
		        				</div></div> <!-- end centercol -->
        				</div></div> <!-- end jsn-maincontent -->
							<div id="jsn-rightsidecontent" class="span3 order2 ">
						<div id="jsn-rightsidecontent_inner">
							<div id="jsn-pos-right">
								<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/3" target="_blank"
							title="LEAF">
							<img
								src="http://www.lyonsrecorder.com/images/banners/LEAF.png"
								alt="Lyons Emergency Assistance Fund"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/1" target="_blank"
							title="Stone Cup">
							<img
								src="http://www.lyonsrecorder.com/images/banners/StoneCup0517.jpg"
								alt="The Stone Cup, Lyons CO"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/5" target="_blank"
							title="Town of Lyons">
							<img
								src="http://www.lyonsrecorder.com/images/banners/TOL.png"
								alt="Town of Lyons"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/4" target="_blank"
							title="Lyons ReRuns">
							<img
								src="http://www.lyonsrecorder.com/images/banners/ReRuns_15.png"
								alt="Lyons ReRuns, Lyons"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="clearbreak"></div></div></div></div>
							</div>
						</div>
					</div>
		            </div>
	</div> <!-- end of jsn-content -->
						</div>
		</div>
			<a id="jsn-gotoplink" href="/index.php/news/49-lyons-school-news/life-101-beyond-high-school/1214-december-scholarships#top">
			<span>Go to top</span>
		</a>
	

</body>
</html>
