<!DOCTYPE html>
<!-- jsn_time_pro 1.1.0 -->
<html lang="en-gb" dir="ltr">
<head>
	  <base href="http://www.lyonsrecorder.com/index.php/lifestyle/38-health/1614-library-receives-goodwill-fund-grant-for-expanded-series-on-mental-health-awareness-education-and-engagement" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="og:title" content="Library receives Goodwill Fund Grant for expanded series on Mental Health Awareness, Education, and Engagement" />
  <meta name="og:description" content="  By Janaki JaneThe Lyons Regional Library is happy to announce that they will be offering a series of programs on Mental Health Awareness, Education, and Engagement from September through January. This year’s program has a lot more going on than last year’s, and includes two classes in Youth ..." />
  <meta name="author" content="Lora Gilson" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Library receives Goodwill Fund Grant for expanded series on Mental Health Awareness, Education, and Engagement</title>
  <link href="/templates/jsn_time_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.lyonsrecorder.com/index.php/component/search/?Itemid=115&amp;catid=38&amp;id=1614&amp;format=opensearch" rel="search" title="Search lyonsrecorder.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://www.lyonsrecorder.com/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_imageshow/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-responsive-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template_pro.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/colors/blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/styles/news.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_wide.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_mobile.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/jsn_social_icons.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <style type="text/css">
.jsn-desktop-on-mobile #jsn-header-inner{
	width: 100%;
}
.fullwidth {
	width: 100% !important;
}

		div.jsn-modulecontainer ul.menu-mainmenu ul {
			width: 260px;
		}
		div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-left: 260px;
			
		}
		div.jsn-modulecontainer ul.menu-mainmenu li.jsn-submenu-flipback ul ul {
		
				right: 260px;
			
		}
		#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-right: 260px;
				margin-left : auto
		}
	
	div.jsn-modulecontainer ul.menu-sidemenu ul {
		width: 260px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -262px;
		right: -260px\9;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		right: -277px;
		right: -275px\9;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -262px;
		left: -260px\9;
		right: auto;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		left: -277px;
		left: -275px\9;
		right: auto;
	}
	}
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/jsn_template.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/custom.js" type="text/javascript"></script>
  <script type="text/javascript">
(function($){
				$('.dropdown-toggle').dropdown();
				})(jQuery);jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_time_pro_",
					templatePath			: "/templates/jsn_time_pro",
					enableRTL				: 0,
					enableGotopLink			: 1,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 1,
					responsiveLayout		: ["mobile","wide"],
					mobileMenuEffect		: "default"
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}
  </script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1522005-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1522005-3');
</script></head>
<body id="jsn-master" class="jsn-textstyle-news jsn-color-blue jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-115">
	<a name="top" id="top"></a>
		<div id="jsn-page">
			<div id="header">
		<div id="header-inner">
		<div id="jsn-topheader">
			<div id="jsn-topheader-inner" class="clearafter">
			<div id="jsn-logo" class="pull-left">
				<a href="/index.php" title=""><img src="/images/headers/LR_logo_mobile.png" alt="" id="jsn-logo-mobile" /><img src="/images/headers/LR_logo.png" alt="" id="jsn-logo-desktop" /></a>			</div>
							<div id="jsn-social-icons" class="pull-right">
					<ul>
										<li class="facebook">
							<a href="http://www.facebook.com/LyonsRecorder/" title="Facebook" target="_blank">
								Facebook</a>
						</li>
										<li class="twitter">
							<a href="http://twitter.com/lyonsrecorder" title="Twitter" target="_blank">
								Twitter</a>
						</li>
									</ul>
				</div>
						</div>
		</div>
		<div id="jsn-header">
			<div id="jsn-header-inner" class="clearafter">
				<div id="jsn-menu">
												<div id="jsn-pos-mainmenu"  class="pull-left">
						<div class="_menu jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span class="jsn-menu-toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu-mainmenu">
	<li  class="first"><a class="clearfix" href="/index.php" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Home</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/news" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">News</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/business" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Business</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lhs-sports" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">LHS Sports</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/opinions" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Opinions</span>	</span>
</a></li><li  class="current active"><a class="current clearfix" href="/index.php/lifestyle" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Lifestyle</span>	</span>
</a></li><li  class="last"><a class="clearfix" href="/index.php/past-issues" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Advertising & Subscription Information</span>	</span>
</a></li></ul><div class="clearbreak"></div></div></div></div>
					</div>
									<div id="jsn-switch-mode" class="pull-right">
						<span id="jsn-desktopswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','no'); return false;"><i class="fa fa-desktop"></i></a>
						</span>
						<span id="jsn-mobileswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','yes'); return false;"><i class="fa fa-mobile"></i></a>
						</span>
					</div>
				
					            <div class="clearbreak"></div>
				</div>
						</div>
		</div>
		</div>
		</div>

		<div id="jsn-body">
						<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner" class="row-fluid">
						<div id="jsn-maincontent" class="span9 order1 ">
					<div id="jsn-maincontent_inner" class="row-fluid">
								<div id="jsn-centercol" class="span12 order1 "><div id="jsn-centercol_inner">
									<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
											<div id="jsn-mainbody">
										<div id="system-message-container">
	</div>

												<div class="item-page" itemscope itemtype="http://schema.org/Article">
			<meta itemprop="inLanguage" content="en-GB" />
							<div class="page-header">
					<h1> Lifestyle </h1>
				</div>
													<div class="page-header">
					<h2 itemprop="name">
																					<a href="/index.php/lifestyle/38-health/1614-library-receives-goodwill-fund-grant-for-expanded-series-on-mental-health-awareness-education-and-engagement" itemprop="url"> Library receives Goodwill Fund Grant for expanded series on Mental Health Awareness, Education, and Engagement</a>
																		</h2>
																			</div>
						
						
																				<div class="article-contents" itemprop="articleBody">
					<p></p>
<p style="margin-bottom: 0in;"> </p>
<p> </p>
<p>By Janaki Jane<br /><br />The Lyons Regional Library is happy to announce that they will be offering a series of programs on Mental Health Awareness, Education, and Engagement from September through January. This year’s program has a lot more going on than last year’s, and includes two classes in Youth Mental Health First Aid and one on Suicide Alertness, as well as three community conversations, and lots more articles about mental health issues than there were last year, and purchasing more relevant materials.</p>
<p>The Lyons Regional Library was chosen for the program because libraries are neutral venues where people feel safe, feel they are heard, and can be certain they are getting accurate<br /><br />information they can trust. Independently of the 2017 Goodwill Grant, the entire Lyons Regional Library staff, at the Library’s expense, is now trained in Mental Health First Aid, either for adults, youth, or both.<br /><br />Residents will also see postcards around town from the Let’s Talk Colorado initiative. The cards lead to a website, letstalkco.org, that is filled with ideas about how to talk about mental health, and information about what mental health and mental illness are. Everyone in town is invited to pick up a card, take it home, and go to the website, and read a page or two, and then try to talk about it with someone: family, friend, co-worker, and stranger. See how it goes!<br /><br />This year the Library is collaborating with multiple organizations and agencies to create a dynamic and comprehensive program. Collaborating organizations include the St. Vrain Valley School District, Longmont’s Supporting Action for Mental Health, Boulder County Public Health, SafeTALK Livingworks, Mental Health First Aid USA, and Colorado, and several more, along with local Lyons mental health professionals.<br /><br />The statistics around mental health in Colorado and Boulder County can be surprising. Colorado is ranked first in the country economically, yet only ranks 43rd for its mental health care. In Boulder County, 69% of all residents report seeing a therapist for mental health support, and 37% of older adults report feeling depressed. Among St. Vrain Valley High School students, in 2011 (the last time data was available), 30% of 12th graders reported feeling sad or hopeless in the year before, and 20% had seriously considered or planned suicide. Attending classes and conversations and reading articles, picking up a card at a coffee shop and going to the Let’s Talk Colorado website, all of these can decrease the fear and stigma around mental illness, and increase our willingness to talk, listen, and reach out to others.<br /><br />The series starts with a daylong training on <strong>Youth Mental Health First Aid, Saturday, September 29, from 8:30 am to 5 pm at Lyons Town Hall</strong>. This training typically costs $100 per person but is being offered for free. The training helps anyone over 18 learn to recognize the signs of mental health issues in youth from 10-25 years old and how to respond. Register at<a href="/%20ttp:/bit.ly/MHFALyons." target="_blank"> ttp://bit.ly/MHFALyons.</a> Contact the Library at <span id="cloak19380">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
 //<!--
 document.getElementById('cloak19380').innerHTML = '';
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy19380 = '&#105;nf&#111;' + '&#64;';
 addy19380 = addy19380 + 'ly&#111;nsr&#101;g&#105;&#111;nll&#105;br&#97;ry' + '&#46;' + 'c&#111;m';
 document.getElementById('cloak19380').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy19380 + '\'>' +addy19380+'<\/a>';
 //-->
 </script> for more information or with questions.<br /><br /><br /><em>Janaki Jane has a degree in Psychology and has worked as a case manager and crisis counselor. She is a Certified Youth Mental Health First Aid trainer, is certified in Youth, Adult, and Older Adult Mental Health First Aid, Motivational Interviewing, and Applied Suicide Intervention Skills. She has been working in the training and health and healing fields for over 30 years.</em><br /><br style="font-family: Times New Roman,serif;" /></p>
<p> </p> <div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://www.lyonsrecorder.com/index.php/lifestyle/38-health/1614-library-receives-goodwill-fund-grant-for-expanded-series-on-mental-health-awareness-education-and-engagement"
					data-layout="button_count" .
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div>						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.lyonsrecorder.com/index.php/lifestyle/38-health/1614-library-receives-goodwill-fund-grant-for-expanded-series-on-mental-health-awareness-education-and-engagement','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="Library receives Goodwill Fund Grant for expanded series on Mental Health Awareness, Education, and Engagement" data-count="horizontal" data-via="" data-url="http://www.lyonsrecorder.com/index.php/lifestyle/38-health/1614-library-receives-goodwill-fund-grant-for-expanded-series-on-mental-health-awareness-education-and-engagement" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						
						
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.lyonsrecorder.com/index.php/lifestyle/38-health/1614-library-receives-goodwill-fund-grant-for-expanded-series-on-mental-health-awareness-education-and-engagement" data-counter="right"></script>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div><div class="fastsocialshare_clearer"></div></div>				</div>

				
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/lifestyle/38-health/1598-getting-the-acid-balanced-through-food" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
																				</div>


									</div>
									</div>
									<div id="jsn-usermodules2" class="jsn-modulescontainer jsn-modulescontainer1">
									<div id="jsn-usermodules2_inner_grid1" class="row-fluid">
													<div id="jsn-pos-user3" class="span12">
											<div class="lightbox-2 jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Lifestyle</span></h3><div class="jsn-modulecontent"><ul class="latestnewslightbox-2">
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/36-arts/1605-all-things-being-equal-celebrate-the-equinox-at-the-planet" itemprop="url">
			<span itemprop="name">
				All Things Being Equal; Celebrate The Equinox At The Planet! 			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/32-about-town/1590-about-town-with-lavern-johnston-sept-3-2018" itemprop="url">
			<span itemprop="name">
				About Town with LaVern Johnston - Sept 6, 2018			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/32-about-town/1597-about-town-with-lavern-johnston-sept-13-2018" itemprop="url">
			<span itemprop="name">
				About Town with LaVern Johnston - Sept 13, 2018			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/32-about-town/1567-about-town-with-lavern-johnston-august-16-2018" itemprop="url">
			<span itemprop="name">
				About Town with LaVern Johnson - August 16, 2018			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/36-arts/1561-antique-and-historic-quilt-program-show-and-tell" itemprop="url">
			<span itemprop="name">
				Antique And Historic Quilt Program Show-And-Tell			</span>
		</a>
	</li>
</ul>
<div class="clearbreak"></div></div></div></div>
										</div>
													<div class="clearbreak"></div>
									</div>
								</div>
									<div id="jsn-pos-user-bottom" class="jsn-modulescontainer jsn-horizontallayout jsn-modulescontainer2 row-fluid">
									<div class=" jsn-modulecontainer span6"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Lifestyle Subcategories</span></h3><div class="jsn-modulecontent"><ul class="categories-module">
	<li > 		<h4>
		<a href="/index.php/lifestyle/34-happenings">
		Community Happenings					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/32-about-town">
		About Town					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/36-arts">
		Arts & Music					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/38-health">
		Health & Wellness					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/39-home">
		Home & Garden					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/33-milestones">
		Milestones					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/50-active-adults">
		Active Adults					</a>
   		</h4>

					</li>
</ul>
<div class="clearbreak"></div></div></div></div><div class=" jsn-modulecontainer span6"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Search The Lyons Recorder</span></h3><div class="jsn-modulecontent">	<div class="search">
		<form action="/index.php/lifestyle" method="post" class="form-inline">
			<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="0" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="115" />
		</form>
	</div>

<div class="clearbreak"></div></div></div></div>
							</div>
		        				</div></div> <!-- end centercol -->
        				</div></div> <!-- end jsn-maincontent -->
							<div id="jsn-rightsidecontent" class="span3 order2 ">
						<div id="jsn-rightsidecontent_inner">
							<div id="jsn-pos-right">
								<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/14" target="_blank"
							title="Town of Lyons (2)">
							<img
								src="http://www.lyonsrecorder.com/images/banners/cooloff.png"
								alt="Town of Lyons"
								width ="200"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/1" target="_blank"
							title="Stone Cup">
							<img
								src="http://www.lyonsrecorder.com/images/banners/StoneCup0618.png"
								alt="The Stone Cup, Lyons CO"
								width ="200"								height ="400"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="clearbreak"></div></div></div></div>
							</div>
						</div>
					</div>
		            </div>
	</div> <!-- end of jsn-content -->
						</div>
		</div>
			<a id="jsn-gotoplink" href="/index.php/lifestyle/38-health/1614-library-receives-goodwill-fund-grant-for-expanded-series-on-mental-health-awareness-education-and-engagement#top">
			<span>Go to top</span>
		</a>
	

</body>
</html>
