<!DOCTYPE html>
<!-- jsn_time_pro 1.1.0 -->
<html lang="en-gb" dir="ltr">
<head>
	  <base href="http://www.lyonsrecorder.com/index.php/lifestyle/36-arts/1544-cd-release-celebration" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="og:title" content="CD Release Celebration" />
  <meta name="og:description" content="  Diane Dandeneau and Susan Westbrook of Small Fish Business Group &amp;amp; Publishing here in Lyons are producing “Rose &amp;amp; Iris” a reading and concert with author Pam Noble, and accompanied by Lyons own David Tiller and Enion Pelta Tiller of Taarka. David and Enion recorded, and accompany Pam o..." />
  <meta name="author" content="Lora Gilson" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>CD Release Celebration</title>
  <link href="/templates/jsn_time_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.lyonsrecorder.com/index.php/component/search/?Itemid=115&amp;catid=36&amp;id=1544&amp;format=opensearch" rel="search" title="Search lyonsrecorder.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://www.lyonsrecorder.com/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_imageshow/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-responsive-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template_pro.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/colors/blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/styles/news.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_wide.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_mobile.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/jsn_social_icons.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <style type="text/css">
.jsn-desktop-on-mobile #jsn-header-inner{
	width: 100%;
}
.fullwidth {
	width: 100% !important;
}

		div.jsn-modulecontainer ul.menu-mainmenu ul {
			width: 260px;
		}
		div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-left: 260px;
			
		}
		div.jsn-modulecontainer ul.menu-mainmenu li.jsn-submenu-flipback ul ul {
		
				right: 260px;
			
		}
		#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-right: 260px;
				margin-left : auto
		}
	
	div.jsn-modulecontainer ul.menu-sidemenu ul {
		width: 260px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -262px;
		right: -260px\9;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		right: -277px;
		right: -275px\9;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -262px;
		left: -260px\9;
		right: auto;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		left: -277px;
		left: -275px\9;
		right: auto;
	}
	}
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/jsn_template.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/custom.js" type="text/javascript"></script>
  <script type="text/javascript">
(function($){
				$('.dropdown-toggle').dropdown();
				})(jQuery);jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_time_pro_",
					templatePath			: "/templates/jsn_time_pro",
					enableRTL				: 0,
					enableGotopLink			: 1,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 1,
					responsiveLayout		: ["mobile","wide"],
					mobileMenuEffect		: "default"
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}
  </script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1522005-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1522005-3');
</script></head>
<body id="jsn-master" class="jsn-textstyle-news jsn-color-blue jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-115">
	<a name="top" id="top"></a>
		<div id="jsn-page">
			<div id="header">
		<div id="header-inner">
		<div id="jsn-topheader">
			<div id="jsn-topheader-inner" class="clearafter">
			<div id="jsn-logo" class="pull-left">
				<a href="/index.php" title=""><img src="/images/headers/LR_logo_mobile.png" alt="" id="jsn-logo-mobile" /><img src="/images/headers/LR_logo.png" alt="" id="jsn-logo-desktop" /></a>			</div>
							<div id="jsn-social-icons" class="pull-right">
					<ul>
										<li class="facebook">
							<a href="http://www.facebook.com/LyonsRecorder/" title="Facebook" target="_blank">
								Facebook</a>
						</li>
										<li class="twitter">
							<a href="http://twitter.com/lyonsrecorder" title="Twitter" target="_blank">
								Twitter</a>
						</li>
									</ul>
				</div>
						</div>
		</div>
		<div id="jsn-header">
			<div id="jsn-header-inner" class="clearafter">
				<div id="jsn-menu">
												<div id="jsn-pos-mainmenu"  class="pull-left">
						<div class="_menu jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span class="jsn-menu-toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu-mainmenu">
	<li  class="first"><a class="clearfix" href="/index.php" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Home</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/news" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">News</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/business" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Business</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lhs-sports" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">LHS Sports</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/opinions" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Opinions</span>	</span>
</a></li><li  class="current active"><a class="current clearfix" href="/index.php/lifestyle" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Lifestyle</span>	</span>
</a></li><li  class="last"><a class="clearfix" href="/index.php/past-issues" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Advertising & Subscription Information</span>	</span>
</a></li></ul><div class="clearbreak"></div></div></div></div>
					</div>
									<div id="jsn-switch-mode" class="pull-right">
						<span id="jsn-desktopswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','no'); return false;"><i class="fa fa-desktop"></i></a>
						</span>
						<span id="jsn-mobileswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','yes'); return false;"><i class="fa fa-mobile"></i></a>
						</span>
					</div>
				
					            <div class="clearbreak"></div>
				</div>
						</div>
		</div>
		</div>
		</div>

		<div id="jsn-body">
						<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner" class="row-fluid">
						<div id="jsn-maincontent" class="span9 order1 ">
					<div id="jsn-maincontent_inner" class="row-fluid">
								<div id="jsn-centercol" class="span12 order1 "><div id="jsn-centercol_inner">
									<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
											<div id="jsn-mainbody">
										<div id="system-message-container">
	</div>

												<div class="item-page" itemscope itemtype="http://schema.org/Article">
			<meta itemprop="inLanguage" content="en-GB" />
							<div class="page-header">
					<h1> Lifestyle </h1>
				</div>
													<div class="page-header">
					<h2 itemprop="name">
																					<a href="/index.php/lifestyle/36-arts/1544-cd-release-celebration" itemprop="url"> CD Release Celebration</a>
																		</h2>
																			</div>
						
						
																				<div class="article-contents" itemprop="articleBody">
					<p> </p>
<p> </p>
<p>Diane Dandeneau and Susan Westbrook of Small Fish Business Group &amp; Publishing here in Lyons are producing “Rose &amp; Iris” a reading and concert with author Pam Noble, and accompanied by Lyons own David Tiller and Enion Pelta Tiller of Taarka. David and Enion recorded, and accompany Pam on audio book CD. The public is invited to join them for an extraordinary CD release celebration on Saturday, August 11, at 7 p.m., at the Arts Hub (420 Courtney Way) in Lafayette.</p>
 
<p>Rose &amp; Iris is a gripping and hopeful #MeToo short story in poetic form of two young women in Appalachia in the early 1900’s. Listening to author Pam Nobel read Rose &amp; Iris, with her melodic southern accent, is like taking a trip through the Blue Ridge Mountains. You can feel the summer heat as Rose expresses her determination to find moments of happiness in the face of  unspeakable neglect and abuse. Iris tells of her own journey in finding herself, her power, and own mind as she takes courageous action within a culture of complicit silence. Pam “dreamed them,” as she writes in the epilogue. However, some say Rose &amp; Iris chose Pam to tell their story.</p>
<p>Tickets are $15 (free CD with the purchase of two tickets), and benefit the Safehouse Progressive Alliance for Nonviolence. Visit Brown Paper Tickets (https://roseandiris.brownpapertickets..com.)</p>
<p><em>This story contains themes of sexual and domestic violence.</em></p><div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://www.lyonsrecorder.com/index.php/lifestyle/36-arts/1544-cd-release-celebration"
					data-layout="button_count" .
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div>						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.lyonsrecorder.com/index.php/lifestyle/36-arts/1544-cd-release-celebration','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="CD Release Celebration" data-count="horizontal" data-via="" data-url="http://www.lyonsrecorder.com/index.php/lifestyle/36-arts/1544-cd-release-celebration" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						
						
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.lyonsrecorder.com/index.php/lifestyle/36-arts/1544-cd-release-celebration" data-counter="right"></script>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div><div class="fastsocialshare_clearer"></div></div>				</div>

				
<ul class="pager pagenav">
	<li class="previous">
		<a href="/index.php/lifestyle/36-arts/1551-jammin-jimmy-is-back" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/index.php/lifestyle/36-arts/1534-rockygrass-2018" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
																				</div>


									</div>
									</div>
									<div id="jsn-usermodules2" class="jsn-modulescontainer jsn-modulescontainer1">
									<div id="jsn-usermodules2_inner_grid1" class="row-fluid">
													<div id="jsn-pos-user3" class="span12">
											<div class="lightbox-2 jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Lifestyle</span></h3><div class="jsn-modulecontent"><ul class="latestnewslightbox-2">
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/36-arts/1553-antique-historic-quilts-support-fundraiser" itemprop="url">
			<span itemprop="name">
				Antique & Historic Quilts Support Fundraiser			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/36-arts/1551-jammin-jimmy-is-back" itemprop="url">
			<span itemprop="name">
				Jammin' Jimmy is Back!			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/36-arts/1544-cd-release-celebration" itemprop="url">
			<span itemprop="name">
				CD Release Celebration			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/32-about-town/1537-about-town-with-lavern-johnston-august-2-2018" itemprop="url">
			<span itemprop="name">
				About Town with LaVern Johnston - August 2, 2018			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lifestyle/36-arts/1534-rockygrass-2018" itemprop="url">
			<span itemprop="name">
				RockyGrass 2018			</span>
		</a>
	</li>
</ul>
<div class="clearbreak"></div></div></div></div>
										</div>
													<div class="clearbreak"></div>
									</div>
								</div>
									<div id="jsn-pos-user-bottom" class="jsn-modulescontainer jsn-horizontallayout jsn-modulescontainer2 row-fluid">
									<div class=" jsn-modulecontainer span6"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Lifestyle Subcategories</span></h3><div class="jsn-modulecontent"><ul class="categories-module">
	<li > 		<h4>
		<a href="/index.php/lifestyle/34-happenings">
		Community Happenings					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/32-about-town">
		About Town					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/36-arts">
		Arts & Music					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/38-health">
		Health & Wellness					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/39-home">
		Home & Garden					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/33-milestones">
		Milestones					</a>
   		</h4>

					</li>
	<li > 		<h4>
		<a href="/index.php/lifestyle/50-active-adults">
		Active Adults					</a>
   		</h4>

					</li>
</ul>
<div class="clearbreak"></div></div></div></div><div class=" jsn-modulecontainer span6"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Search The Lyons Recorder</span></h3><div class="jsn-modulecontent">	<div class="search">
		<form action="/index.php/lifestyle" method="post" class="form-inline">
			<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="0" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="115" />
		</form>
	</div>

<div class="clearbreak"></div></div></div></div>
							</div>
		        				</div></div> <!-- end centercol -->
        				</div></div> <!-- end jsn-maincontent -->
							<div id="jsn-rightsidecontent" class="span3 order2 ">
						<div id="jsn-rightsidecontent_inner">
							<div id="jsn-pos-right">
								<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/14" target="_blank"
							title="Town of Lyons (2)">
							<img
								src="http://www.lyonsrecorder.com/images/banners/cooloff.png"
								alt="Town of Lyons"
								width ="200"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/1" target="_blank"
							title="Stone Cup">
							<img
								src="http://www.lyonsrecorder.com/images/banners/StoneCup0618.png"
								alt="The Stone Cup, Lyons CO"
								width ="200"								height ="400"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/15" target="_blank"
							title="QuiltShow (3)">
							<img
								src="http://www.lyonsrecorder.com/images/banners/QuiltShow.png"
								alt="Town of Lyons"
								width ="200"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="clearbreak"></div></div></div></div>
							</div>
						</div>
					</div>
		            </div>
	</div> <!-- end of jsn-content -->
						</div>
		</div>
			<a id="jsn-gotoplink" href="/index.php/lifestyle/36-arts/1544-cd-release-celebration#top">
			<span>Go to top</span>
		</a>
	

</body>
</html>
