<!DOCTYPE html>
<!-- jsn_time_pro 1.1.0 -->
<html lang="en-gb" dir="ltr">
<head>
	  <base href="http://www.lyonsrecorder.com/index.php/lhs-sports/1733-second-half-come-back-falls-short" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="og:title" content="Second Half Come Back Falls Short" />
  <meta name="og:description" content="  The Lyons High School boys’ basketball squad traveled to Black Hawk to take on Gilpin High School Eagles. Lyons appeared to be evenly matched with the Gilpin team, and had the height advantage. Post player Finn Basey returned to the Lions’ lineup after a six game hiatus from a broken hand...." />
  <meta name="author" content="Lora Gilson" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Second Half Come Back Falls Short</title>
  <link href="/templates/jsn_time_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.lyonsrecorder.com/index.php/component/search/?Itemid=113&amp;catid=24&amp;id=1733&amp;format=opensearch" rel="search" title="Search lyonsrecorder.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://www.lyonsrecorder.com/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_imageshow/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-responsive-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/template_pro.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/colors/blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/styles/news.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_wide.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/layouts/jsn_mobile.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/jsn_social_icons.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_time_pro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <style type="text/css">
.jsn-desktop-on-mobile #jsn-header-inner{
	width: 100%;
}
.fullwidth {
	width: 100% !important;
}

		div.jsn-modulecontainer ul.menu-mainmenu ul {
			width: 260px;
		}
		div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-left: 260px;
			
		}
		div.jsn-modulecontainer ul.menu-mainmenu li.jsn-submenu-flipback ul ul {
		
				right: 260px;
			
		}
		#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-right: 260px;
				margin-left : auto
		}
	
	div.jsn-modulecontainer ul.menu-sidemenu ul {
		width: 260px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -262px;
		right: -260px\9;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		right: -277px;
		right: -275px\9;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -262px;
		left: -260px\9;
		right: auto;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul ul {
		left: -277px;
		left: -275px\9;
		right: auto;
	}
	}
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/jsn_template.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/templates/jsn_time_pro/js/custom.js" type="text/javascript"></script>
  <script type="text/javascript">
(function($){
				$('.dropdown-toggle').dropdown();
				})(jQuery);jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_time_pro_",
					templatePath			: "/templates/jsn_time_pro",
					enableRTL				: 0,
					enableGotopLink			: 1,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 1,
					responsiveLayout		: ["mobile","wide"],
					mobileMenuEffect		: "default"
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}
  </script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1522005-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1522005-3');
</script></head>
<body id="jsn-master" class="jsn-textstyle-news jsn-color-blue jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-113">
	<a name="top" id="top"></a>
		<div id="jsn-page">
			<div id="header">
		<div id="header-inner">
		<div id="jsn-topheader">
			<div id="jsn-topheader-inner" class="clearafter">
			<div id="jsn-logo" class="pull-left">
				<a href="/index.php" title=""><img src="/images/headers/LR_logo_mobile.png" alt="" id="jsn-logo-mobile" /><img src="/images/headers/LR_logo.png" alt="" id="jsn-logo-desktop" /></a>			</div>
							<div id="jsn-social-icons" class="pull-right">
					<ul>
										<li class="facebook">
							<a href="http://www.facebook.com/LyonsRecorder/" title="Facebook" target="_blank">
								Facebook</a>
						</li>
										<li class="twitter">
							<a href="http://twitter.com/lyonsrecorder" title="Twitter" target="_blank">
								Twitter</a>
						</li>
									</ul>
				</div>
						</div>
		</div>
		<div id="jsn-header">
			<div id="jsn-header-inner" class="clearafter">
				<div id="jsn-menu">
												<div id="jsn-pos-mainmenu"  class="pull-left">
						<div class="_menu jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span class="jsn-menu-toggle"><i class="fa fa-reorder"></i></span>
<ul class="menu-mainmenu">
	<li  class="first"><a class="clearfix" href="/index.php" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Home</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/news" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">News</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/business" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Business</span>	</span>
</a></li><li  class="current active"><a class="current clearfix" href="/index.php/lhs-sports" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">LHS Sports</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/opinions" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Opinions</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/index.php/lifestyle" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Lifestyle</span>	</span>
</a></li><li  class="last"><a class="clearfix" href="/index.php/past-issues" >
	<i class=" "></i>
	<span>
		<span class="jsn-menutitle">Advertising & Subscription Information</span>	</span>
</a></li></ul><div class="clearbreak"></div></div></div></div>
					</div>
									<div id="jsn-switch-mode" class="pull-right">
						<span id="jsn-desktopswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','no'); return false;"><i class="fa fa-desktop"></i></a>
						</span>
						<span id="jsn-mobileswitch">
							<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_time_pro_','mobile','yes'); return false;"><i class="fa fa-mobile"></i></a>
						</span>
					</div>
				
					            <div class="clearbreak"></div>
				</div>
						</div>
		</div>
		</div>
		</div>

		<div id="jsn-body">
						<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner" class="row-fluid">
						<div id="jsn-maincontent" class="span9 order1 ">
					<div id="jsn-maincontent_inner" class="row-fluid">
								<div id="jsn-centercol" class="span12 order1 "><div id="jsn-centercol_inner">
									<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
											<div id="jsn-mainbody">
										<div id="system-message-container">
	</div>

												<div class="item-page" itemscope itemtype="http://schema.org/Article">
			<meta itemprop="inLanguage" content="en-GB" />
							<div class="page-header">
					<h1> LHS Sports </h1>
				</div>
													<div class="page-header">
					<h2 itemprop="name">
																					<a href="/index.php/lhs-sports/1733-second-half-come-back-falls-short" itemprop="url"> Second Half Come Back Falls Short</a>
																		</h2>
																			</div>
										<div class="jsn-article-toolbar">
																									</div>
			
						
																				<div class="article-contents" itemprop="articleBody">
					<p> </p>
<p> </p>
<p>The Lyons High School boys’ basketball squad traveled to Black Hawk to take on Gilpin High School Eagles. Lyons appeared to be evenly matched with the Gilpin team, and had the height advantage. Post player Finn Basey returned to the Lions’ lineup after a six game hiatus from</p>
 
<p>a broken hand. However, Gilpin had the home court advantage. The Lions continued to struggle with their half-court offense that seems to have them coming out flat at the start of games. Most of their points coming from their transition game, off of turn-overs, steals and fast breaks. </p>
<p>Nothing seemed to go right for the Lions in the first quarter. Only two players were able to connect with the basket.  A Colton Jonjak fast break lay-up and a deep three from Logan Farner, and that was it from the offense. On the other hand, Gilpin wasn’t missing. The Eagles shot 60% on their two-point field goals, and 40% from beyond the arc. The Lions’ defense gave up too many threes in that first quarter and the period ended with a lopsided 19 to 5 score in favor of Gilpin. It was a very physical game, which made it hard for the Lyons boys to score, especially when there were very few free throw opportunities for the visitors. They only went to the free throw line six times in the entire game.</p>
<p>In the second quarter, Lyons seem to wake up and start playing better defense, and got a few steals thanks to the defensive hustle of Tristan Chavez. The pace of the game picked up, and that led to more points on the board. Basey helped with some great rebounding and outlet passes, which gave the Lions more opportunity for some quick scores. But, the hole they had dug themselves was daunting; the score was still 36 to 17 in favor of the Eagles at the half.</p>
<p>Lyons came out in the second half ready to play. Pressing and putting pressure in the front court caused several turn-overs that saw Lyons eat into Gilpin’s lead.  The Lions’ relentless press stopped much of Gilpin’s offense that quarter, which saw the Eagles held to only five points. Lyons continued to work hard and cut the Gilpin lead to only ten at the end of the third period, 41 to 31. </p>
<p>The fourth quarter continued to go Lyons’ way, as the visitors closed to within five. But, there wasn’t enough time on the clock to make up for the lack of offense in the first quarter. Lyons had to attack the ball to control the clock and that sent Gilpin to the line, which caused some late free throw points. Lyons lost the contest 52 to 45. The Lions’ record now stands at two wins against seven defeats. </p>
<p>For the Lions, Jonjak got his third double/double with 15 points and 12 rebounds to go with four steals, and three assists. Chavez had a season high of 14 points while making four steals and handing out three assists. Finn Basey returned with seven rebounds, three steals, three points and two assists. Younger brother Gage Basey had four points and three rebounds. </p>
<p>Lyons scoring (baskets, free throws attempted/made, total): Jonjak 7, 1-2, 15; Chavez 5, 2-2, 14; G. Basey 2, 0-0, 4; F. Basey 1, 1-5, 3; Farner 1, 0-0, 3; Doeschel 0, 0-2, 0; Christiansen 1, 0-0, 2; Abernathy 1, 0-0, 2; Booth 1, 0-0, 2. Three-point baskets: Farner (1) and Chavez (2). Totals: 19, 4-11, 45.<br />Score by Quarters:<br />Lyons   05  12  14  14 = 45<br />Gilpin  19  17  05  11 = 52<br />The Lions’ next home game is Friday night, January 18, at 6:30 p.m. Come on down and cheer your home town boys on to victory. </p><div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://www.lyonsrecorder.com/index.php/lhs-sports/1733-second-half-come-back-falls-short"
					data-layout="button_count" .
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div>						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.lyonsrecorder.com/index.php/lhs-sports/1733-second-half-come-back-falls-short','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="Second Half Come Back Falls Short" data-count="horizontal" data-via="" data-url="http://www.lyonsrecorder.com/index.php/lhs-sports/1733-second-half-come-back-falls-short" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						
						
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.lyonsrecorder.com/index.php/lhs-sports/1733-second-half-come-back-falls-short" data-counter="right"></script>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div><div class="fastsocialshare_clearer"></div></div>				</div>

				
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/lhs-sports/1464-lyons-baseball-standouts-recognized" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
																				</div>


									</div>
									</div>
									<div id="jsn-usermodules2" class="jsn-modulescontainer jsn-modulescontainer1">
									<div id="jsn-usermodules2_inner_grid1" class="row-fluid">
													<div id="jsn-pos-user4" class="span12">
											<div class="lightbox-2 jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>LHS Sports</span></h3><div class="jsn-modulecontent"><ul class="latestnewslightbox-2">
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lhs-sports/1733-second-half-come-back-falls-short" itemprop="url">
			<span itemprop="name">
				Second Half Come Back Falls Short			</span>
		</a>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
		<a href="/index.php/lhs-sports/1464-lyons-baseball-standouts-recognized" itemprop="url">
			<span itemprop="name">
				Lyons Baseball Standouts Recognized			</span>
		</a>
	</li>
</ul>
<div class="clearbreak"></div></div></div></div>
										</div>
													<div class="clearbreak"></div>
									</div>
								</div>
									<div id="jsn-pos-user-bottom" class="jsn-modulescontainer jsn-horizontallayout jsn-modulescontainer1 row-fluid">
									<div class=" jsn-modulecontainer span12"><div class="jsn-modulecontainer_inner"><h3 class="jsn-moduletitle"><span>Search The Lyons Recorder</span></h3><div class="jsn-modulecontent">	<div class="search">
		<form action="/index.php/lhs-sports" method="post" class="form-inline">
			<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="0" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="113" />
		</form>
	</div>

<div class="clearbreak"></div></div></div></div>
							</div>
		        				</div></div> <!-- end centercol -->
        				</div></div> <!-- end jsn-maincontent -->
							<div id="jsn-rightsidecontent" class="span3 order2 ">
						<div id="jsn-rightsidecontent_inner">
							<div id="jsn-pos-right">
								<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/1" target="_blank"
							title="Stone Cup">
							<img
								src="http://www.lyonsrecorder.com/images/banners/StoneCup0618.png"
								alt="The Stone Cup, Lyons CO"
								width ="200"								height ="400"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/14" target="_blank"
							title="Town of Lyons (2)">
							<img
								src="http://www.lyonsrecorder.com/images/banners/TOL-LOGO-Ed.png"
								alt="Town of Lyons"
								width ="200"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/15" target="_blank"
							title="LCF - Leaf">
							<img
								src="http://www.lyonsrecorder.com/images/banners/LEAF.png"
								alt="Lyons Emergency & Assistance Fund"
								width ="200"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/4" target="_blank"
							title="LCF - Lyons Reruns">
							<img
								src="http://www.lyonsrecorder.com/images/banners/ReRuns_15.png"
								alt="Lyons Reruns"
								width ="200"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="clearbreak"></div></div></div></div>
							</div>
						</div>
					</div>
		            </div>
	</div> <!-- end of jsn-content -->
						</div>
		</div>
			<a id="jsn-gotoplink" href="/index.php/lhs-sports/1733-second-half-come-back-falls-short#top">
			<span>Go to top</span>
		</a>
	

</body>
</html>
